短线追涨公式 股票追涨需具备哪些条件

短线炒股能快速带来资金收益,提高资金使用效率,更能抓住主升浪行情,这样就可以使得资金快速增长,如何才能做到追涨而不会被套呢、股票追涨需具备哪些条件?今天顺便来了解一下短线追涨公式

短线追涨公式

股票追涨需具备以下四个条件:必须是涨幅靠前的个股,特别是在涨幅榜第一版上的个股;必须是开盘就大幅上扬的个股;必须是量比靠前的个股;股价必须处于低价圈。

连续涨停股票特征

第一类:符合当下热点,所以题材相当重要。题材股就是炒作题材的股票。这些题材可以供庄家借题发挥,引起市场大众跟风。题材股一般缺乏实质业绩,受消息或政策的驱动炒作,一般时间不会太长,所以我们选股时,一般要选择时效性长的股,时效性短的则做好短线的止损止盈。

第二点:技术性突破关键位置。突破技术分为平台突破、下降趋势线突破、形态整理突破、江恩四次突破等突破技术。

短线追涨的选股公式

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));

GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));

GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));

A:=BARSLAST(CROSS(97,GJTJ1))=1 AND BARSLAST(CROSS(GJTJ1,85))=1;

B:=BARSLAST(CROSS(97,GJTJ2))=1 AND BARSLAST(CROSS(GJTJ2,85))=1;

A1:=A AND B;

AA:=BARSLAST(CROSS(97,GJTJ1))=2 AND BARSLAST(CROSS(GJTJ1,85))=1;

BA:=BARSLAST(CROSS(97,GJTJ2))=2 AND BARSLAST(CROSS(GJTJ2,85))=1;

A2:=AA AND BA;

AAA:=BARSLAST(CROSS(97,GJTJ1))=3 AND BARSLAST(CROSS(GJTJ1,85))=1;

BAA:=BARSLAST(CROSS(97,GJTJ2))=3 AND BARSLAST(CROSS(GJTJ2,85))=1;

A3:=AAA AND BAA;

B1:=REF(A1,1);

B2:=REF(A2,1);

B3:=REF(A3,1);

D1:=GJTJ1=100 AND GJTJ2=100 AND A1;

D2:=GJTJ1=100 AND GJTJ2=100 AND A2;

D3:=GJTJ1=100 AND GJTJ2=100 AND A3;

ENTERLONG: D1 OR D2 OR D3;